Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ohjelmistopäivityksiä
#41
Debian Wheezy julkaistaan pian.
   
Sivuston tekninen ylläpitäjä

SCANIA N113CLB60AA-LG/Wiima K202L-221 :biggrin:
K202-sivut | K202 Galleria
Reply
#42
nginx 1.4.0
Sivuston tekninen ylläpitäjä

SCANIA N113CLB60AA-LG/Wiima K202L-221 :biggrin:
K202-sivut | K202 Galleria
Reply
#43
(19.04.2013, 04:56)mrl586 Wrote: Debian Wheezy julkaistaan pian.
Julkaistu.
Sivuston tekninen ylläpitäjä

SCANIA N113CLB60AA-LG/Wiima K202L-221 :biggrin:
K202-sivut | K202 Galleria
Reply
#44
(05.05.2013, 05:53)mrl586 Wrote:
(19.04.2013, 04:56)mrl586 Wrote: Debian Wheezy julkaistaan pian.
Julkaistu.
Päivitetty.
Sivuston tekninen ylläpitäjä

SCANIA N113CLB60AA-LG/Wiima K202L-221 :biggrin:
K202-sivut | K202 Galleria
Reply
#45
Bugi liiskattu kernelipäivityksellä.
Sivuston tekninen ylläpitäjä

SCANIA N113CLB60AA-LG/Wiima K202L-221 :biggrin:
K202-sivut | K202 Galleria
Reply
#46
Debian pyörii nyt vakiokernelillä.
Reply
#47
Percona vaihdettu MySQL:n tilalle.
Sivuston tekninen ylläpitäjä

SCANIA N113CLB60AA-LG/Wiima K202L-221 :biggrin:
K202-sivut | K202 Galleria
Reply
#48
(29.06.2013, 11:18)testaaja Wrote: Debian pyörii nyt vakiokernelillä.
Tällä kernelillä ilmenee tämä bugi, joka aiheuttaa tarvetta uudelleenkäynnistyksille. Sama bugi on jo ilmennyt kahdessa eri virtuaalipalvelimessa (KVM), joten se ei ole satunnainen vain yhdellä koneella ilmenevä bugi. Mahdollinen ratkaisu tähän bugiin on kernelin päivittäminen, mutta ensiksi täytyy löytää sellainen kerneli, jossa tätä bugia ei ole.
Reply
#49
MyBB:n PHP-yhteensopivuuden johdosta trustyn (julkaistaan huhtikuussa) käyttöönottoa ei liene järkevää tehdä ennen MyBB 1.8.0 julkaisua.
Sivuston tekninen ylläpitäjä

SCANIA N113CLB60AA-LG/Wiima K202L-221 :biggrin:
K202-sivut | K202 Galleria
Reply
#50
(07.01.2014, 04:23)mrl586 Wrote: MyBB:n PHP-yhteensopivuuden johdosta trustyn (julkaistaan huhtikuussa) käyttöönottoa ei liene järkevää tehdä ennen MyBB 1.8.0 julkaisua.
Localhost-kokeilun perusteella MyBB 1.6.x näyttäisi toimivan myös suhteellisen tuoreilla ohjelmistoversioilla (PHP 5.5.6 ja MySQL 5.6.14).
Sivuston tekninen ylläpitäjä

SCANIA N113CLB60AA-LG/Wiima K202L-221 :biggrin:
K202-sivut | K202 Galleria
Reply
#51
Siellä on yksi MySQL-päivitys odottamassa. Se asennetaan mahdollisesti jo tänään.

EDIT: Tehty.
Reply
#52
PHP 5.4 --> PHP 5.5
Percona 5.5 --> MariaDB 10
Reply
#53
MariaDB:stä ilmestyi jokin aika sitten uusi major-versio (10.1.x), joka on otettu käyttöön nyt myös tällä palvelimella. Kyseinen ohjelmisto tarvitsee todennäköisesti jonkin verran optimointia ja tästä johtuen lähiviikkojen aikana on mahdollisesti luvassa lyhyitä käyttökatkoksia.
Reply
#54
PHP 5.6 otettu käyttöön tällä palvelimella. Tästä voi aiheutua virheilmoituksia ja muita ongelmia, jotka on hyvä saattaa myös sivuston/palvelimen ylläpidon tietoisuuteen.
Reply
#55
PHP-ohjelmistolähdettä vaihdettu. Vaikka PHP:n versio onkin edelleen sama vanha 5.6.xx, on silti mahdollista, että joitain toimintahäiriöitä voi ilmetä. Niistä pyydetään raportoimaan ylläpidolle.
Reply